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Leawo Music Recorder Mac User Guide 
 

 

 

Leawo Music Recorder for Mac provides an easy-to-use but quite useful solution for Mac users 

to record music on Mac. It could record built-in input audios, computer stream audio and online 

music and then save in MP3, M4A and WAV formats for music sharing and enjoying. The internal 

recording task scheduler allows people to schedule music recording, while the built-in music tag 

editor allows people to edit music tags like artist, album, album artwork, song name, etc. to 

perfect recordings. Of course, as smart music recordings software for Mac, Leawo Music Recorder 

for Mac could automatically download and add music tags to perfect info for recorded music files. 

With Leawo Music Recorder for Mac, you could get all music for totally free on Mac computer and 

then apply the recordings to iTunes for enjoying or sharing at will. 
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1. Brief Introduction 
 

Run the software and you will see the below main interface. The left sidebar is the main 

modules including Recording, Library, and PlayList. The upper pane of the main interface 

includes music recording and playing control buttons. 

 

1.1 Recording 
The software supports to record computer audio and online music sources like YouTube, AOL 

music, Last.fm, Spotify, etc. To record music, just click the red “Start”   button and play 

the music you want to record. With recording done, click the same button  to stop 

recording. 
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1.2 Library  
Under Library option, you can find some folders with the recordings. “All Recordings” folder 

includes all of the recordings, while “Newly Recordings” folder consists of the recorded audio 

newly. 
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1.3 PlayList 
All of your playlists will be put under the PlayList option. In general, “Recently Played” folder 

will place the recordings just played. However, you can create a new playlist like PlayList 1. 
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1.4 Audio Source 

If you want to record music from different audio sources, click “Audio Source”   button to 

get it. Then Audio Source Preferences window will pop up and choose Record Computer Audio 

to record computer audio stream or online music, while choose Record Audio Input to record 

Mic or other built-in audio streams. 

 

 

1.5 Task Scheduler 
If you want to record with a schedule, the built-in recording task scheduler can help you. Just 

click clock  button at the left bottom and there will pop up the Scheduler Preferences 

window. Then pitch on Task Scheduler option and set recording Start Time and Recording 

Duration. 
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1.6 Add Playlist 

If you want to add new playlists for your recordings, click the "Add Playlist"   icon to finish 

the task with ease. 
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1.7 Add to iTunes 
After recording, you can transfer recorded music to iTunes with one-click. Just click round note

 button to finish this task. 
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1.8 Edit 

There are 8 options in Edit  menu including Cut, Copy, Paste, Delete, Select/Unselect All, 

Start Dictation, and Special Characters. 

 

a. Cut: cut recorded music from one playlist to another and the file in the original location 

will not be kept. 

b. Copy: copy recorded music from one playlist to another, but the file in the original 

location will still be kept. 

c. Paste: paste the recorded music from Cut or Copy to the new place. 

d. Delete: delete recorded music or playlist. 

e. Select All: select all the recording music quickly. 
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f. Unselect All: cancel all the selected recordings with one-click. 

g. Start Dictation: use your voice to enter text. 

h. Special Characters: input emoji, accents, and symbols. 

1.9 Help 

There are 8 options available in Help  menu: Online Help, Home Page, Support, Register, 

Buy, Check for Updates, Bug Report, EULA, FeedBack, and Translate Music Recorder for us. 

 

a. Online Help: link to the user guide page of Leawo Music Recorder for Mac. 

b. Home Page: link to the home page of Leawo Music Recorder for Mac. 

c. Support: link to the support page of Leawo Music Recorder for Mac. 

d. Register: used to register Leawo Music Recorder for Mac. 

e. Buy: link to the purchase page of Leawo Music Recorder for Mac.  

f. Check for Updates: check for the latest version of the software. 

g. Bug Report: if users find bugs when using the software, they could send the bug report 

to Leawo Software. 

h. EULA: Licensed Application End User License Agreement 

i. FeedBack: used to feedback the problem of Leawo Music Recorder for Mac. 

j. Translate Music Recorder for us: link to the translation page of Leawo Software. We are 

looking forward that you are willing to help us translate our products’ UI language into 

your language. 
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1.10 LeawoMusicRecorder 
 

The LeawoMusicRecorder  menu consists of 7 options: About Leawo 

Music Recorder, Preferences, Services, Hide LeawoMusicRecorder, Hide Others, Show All, and 

Quit LeawoMusicRecorder. 

 

a. About Leawo Music Recorder: show the version of the software, support and home 

page links. 

b. Preferences: click here to do some basic settings for Leawo Music Recorder for Mac. 

c. Services: used to make some quick actions. 

d. Hide LeawoMusicRecorder: hide the software to Dock on Mac. 

e. Hide Others: hide other windows on the desktop apart from Leawo Music Recorder for 

Mac. 

f. Show All: show all windows shown up and hid. 

g. Quit LeawoMusicRecorder: exit the software. 
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2. How to Register Leawo Music Recorder for Mac 
 

Step 1. Purchase Leawo Music Recorder for Mac. You can complete the purchase in 2 ways: 

a. Purchase Leawo Music Recorder for Mac from the official site. Just visit the official site and 

click the "Buy Now"  button to enter the purchase page. 

b. Choose “Help > Buy” option on the menu to access the purchase page. 

Step 2. After going into the purchase page, you can find two kinds of licenses. Choose the license 

you need and click Check Out Now . Then fill in your contact 

information to proceed and choose a payment method to pay for the license.  

1 Year License (1 PC/Mac):  the license will be valid within 1 year. One license could only be 

used on one computer. 

Lifetime License (1 PC/Mac): the license is only valid on 1 PC or Mac and updates will be free. 

Step 3. You will receive an e-mail with the registration info which sent by our system 

automatically once your order is validated. Then check your e-mail to get the registration code 

of Leawo Music Recorder for Mac. 

Step 4. Launch Leawo Music Recorder for Mac, then choose "Help > Register" option on the 

menu. Enter the registration code and click "Register"  button on the pop-up panel 

to finish the registration. 

http://www.leawo.org/music-recorder-mac/
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3. How to Record Audio on Mac 
 

Step 1. Set Audio Source 
Run Music Recorder for Mac and you need to set the audio source for different scenes. Click the 

“Audio Source”  button and there will pop up Audio Source Preferences window. Then 

under Audio Source  tab, pitch on Record Computer Audio to record 

computer audio stream or online music. However, to record audio input, you can choose Built-

in Microphone, Built-in Input, or System Audio Recorder. Just pitch on Record Audio Input and 

choose one in the drop-down list . 

 

Step 2. Set Output Format 
Switch to the “Format” tab, and then you can choose MP3, M4A, or WAV format as output 

format by clicking the format drop-down box beside “Output Format” label. Moreover, you can 
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customize audio parameters including Audio Codec, Bit Rate, and Sample Rate in the Audio 

Setting box.  

 

 

Step 3. Set Output Location 

Select the "General"  tab, then click the folder  button to change the recordings 

output location. With it done, click OK  button to save the settings. 
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Step 4. Start to Record 

Click the red “Start”  button to begin recording. Then, play the audio files you want to 

record. For recording the audio more completely, you should click the record button first and 

then play audio files. If you have recorded what you want, just click the same button  to 

stop recording. 
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In addition, if you want to record with a schedule, click the clock  button at the left bottom 

and set the recording start time and duration in the pop-up Scheduler Preferences window.  
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4. How to Edit Music Tags Manually 
 

In general, Leawo Music Recorder for Mac would automatically download and add music tags to 

recordings, including artist, song name, album artwork, album, etc. But if you’re not satisfied 

with the results, or the program fails to recognize the recorded music files, you can edit them 

manually. 

Step 1. Choose the recorded music with the tags you want to edit in the Library or PlayList and 

right-click on it. Then choose “Edit Music Tags” in the pop-up menu. 

 

Step 2. On the "Music Tags Edit" panel, edit the music tags including artist, song name, album 

artwork, album, etc. Finally, click OK  to save your modification. 
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5. How to Add Recorded Music to iTunes 
 

If you have recorded what you want and need to transfer it to iTunes, just choose one or more 

music files in the Library or PlayList and click round note button  at the bottom of the left 

sidebar to add to iTunes. 
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6. How to Play and Manage Recorded Audio 
 

In general, all the recorded music will be put in the “Library” tab and you can double-click to 

play them. In addition, you can right-click the recorded songs to manage them, like add to 

iTunes, add to playlist, edit music tags, etc. 
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7. Leawo Music Recorder for Mac Preferences 
 

Click the application name menu – LeawoMusicRecorder and choose “Preferences” to open the 

preferences panel. 

 

7.1 General Preferences 

Select the "General"  tab, you could change the recordings output location or 

default language. 
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7.2 Audio Source Preferences 

Select the "Audio Source"  tab, you could pitch on Record Computer Audio to 

record computer audio stream or online music. However, to record audio input, you can choose 

Built-in Microphone, Built-in Input, or System Audio Recorder. Just pitch on Record Audio 

Input and choose one in the drop-down list . 

 

7.3 Scheduler Preferences 

Select the "Scheduler"  tab, you could pitch on Task Scheduler option and set 

recording Start time and Recording Duration. In addition, you could set to shut down the 
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software after recording finished. Just pitch on the choice.

 

7.4 Control Preferences 

Select the "Control"  tab, you could set the silence time duration for splitting the 

recording automatically, filter and save tracks longer than the preset value, and get the music 

info while recording. 
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7.5 Format Preferences 

Select the "Format"  tab, you could select the output format: mp3, m4a, or wav. You 

could also set the recording file parameters including Audio Codec, Bit Rate (Kbps) and Sample 

Rate (HZ). 
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7.6 Connection Preferences 

Select the "Connection"  tab if you need to connect the network through the 

proxy. You need to write down your Proxy type, Proxy host, Proxy port, Proxy name, and Proxy 

password.  
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